Solved How to increase the MAXPLAYERS setting ?

Vertigo

⍥𝖜𝖞𝖊𝖗
Staff member
Administrator
In server start launch parameters, increase the value of +maxplayers.
srcds.exe -console -game cstrike -nomaster -localcser -tickrate 66 +fps_max 0 +maxplayers 12 +map de_dust2 +sv_lan 0 -port 27015 -condebug -secure
 
Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock