Solved FastDL not Working After installing IP Tables

Vertigo

β₯π–œπ–žπ–Šπ–—
Staff member
Administrator
So you put some iptables rules which is preventing the Fast-DL to work.
Post your iptables rules.
 

Vertigo

β₯π–œπ–žπ–Šπ–—
Staff member
Administrator
Just type iptables -S in putty and post the results.
 

Vertigo

β₯π–œπ–žπ–Šπ–—
Staff member
Administrator
All this is useless.
Clear all the rules and just use below rules :

Bash:
# This will flush your existing rules
iptables -F INPUT
iptables -F OUTPUT
iptables -F REJECT_FLOOD28
iptables -F REJECT_FLOOD46
Bash:
# This will protect against normal DoS attacks.
iptables -A INPUT -p udp -m udp --dport 27015 -m state --state NEW -m recent --set --name DEFAULT --mask 255.255.255.255 --rsource
iptables -A INPUT -p udp -m udp --dport 27015 -m state --state NEW -m recent --update --seconds 20 --hitcount 20 --name DEFAULT --mask 255.255.255.255 --rsource -j DROP
Note: iptables can never stop a large scale DDoS attacks. You should not add anything from internet if you don't know what it will do.
 

V1SH

New member
Alright !! Worked Like a Charm ... Thanks for Ur Help Bruh !!

Also, I have One more Favor to ask if i could, After Loading Zombiereloaded plugin whenever Mother Zombie gets Infected there's an error popup saying "Segmentation Fault ("Core Dumped")" and then server crashes ..!! I'd really appreciate any help regarding that :) @Vertigo
 

Vertigo

β₯π–œπ–žπ–Šπ–—
Staff member
Administrator
Fault in the plugin. Post a new question along with below details :
  • List of installed plugins sm plugins list
  • List of installed extensions sm exts list
  • Error logs from sourcemod/logs folder at the time of crash.
  • Which zombie-reloaded plugin are you using ? Tell version or post link of site from where you downloaded it.
 

V1SH

New member
All this is useless.
Clear all the rules and just use below rules :

Bash:
# This will flush your existing rules
iptables -F INPUT
iptables -F OUTPUT
iptables -F REJECT_FLOOD28
iptables -F REJECT_FLOOD46
Bash:
# This will protect against normal DoS attacks.
iptables -A INPUT -p udp -m udp --dport 27015 -m state --state NEW -m recent --set --name DEFAULT --mask 255.255.255.255 --rsource
iptables -A INPUT -p udp -m udp --dport 27015 -m state --state NEW -m recent --update --seconds 20 --hitcount 20 --name DEFAULT --mask 255.255.255.255 --rsource -j DROP
Note: iptables can never stop a large scale DDoS attacks. You should not add anything from internet if you don't know what it will do.
Server is still getting DDOS like usual even after using this .. any other fix ?

and DAF isn't making ant Log file
 

Vertigo

β₯π–œπ–žπ–Šπ–—
Staff member
Administrator
As I said, you cannot protect server against DDoS using iptables. Only DoS attacks can be prevented. There is a difference between DoS and DDoS attack. Only your VPS Provider can provide protection against DDoS.

Note: daf is a server plugin, which only tells you the DoS attacker IP address. It doesn't prevent the DoS Attack. Type daf_status to check the attacker IP. And it doesn't show IP address of all kind of attackers.
 
Last edited:
Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock